了解软硬件技术
点击展开更多同系列文章

重要提示:此兼容性图表适用于之前在兼容旧版 OS X 的情况下购买了 NI 产品的用户。寻求兼容性信息的新用户请查阅我们当前可用产品的 规格(Specifications)页面。请阅读 这篇文章 以了解如何在 Native Instruments 产品页面中获取产品的兼容性信息。


本文介绍了如何找到与旧版 OS X 系统版本兼容的最新的 KOMPLETE 乐器与效果器更新,其中包括:


  • 查找与您的 OS X 版本兼容的最新的 KOMPLETE 乐器与效果器更新。
  • 查找与您的 OS X 版本兼容的最新的 NI 基础产品更新。

查找与您的 OS X 版本兼容的最新的 KOMPLETE 乐器与效果器更新


查找与您的 OS X 版本兼容的最新的 KOMPLETE 乐器与效果器更新的最简单的方法是查看其发行日期。一般来说,每个 NI 产品都可以兼容:


  • 在2012年9月之前发布的 OS X 10.5 
  • 在2013年10月之前发布的 OS X 10.6 
  • 在2014年9月之前发布的 OS X 10.7 
  • 在2015年11月之前发布的 OS X 10.8 
  • 在2016年11月之前发布的 OS X 10.9 
  • 在2017年11月之前发布的 OS X 10.10

您可以在我们网站的 为 TRAKTOR 和过往产品提供的更新 页面找到您的安装程序的发布日期。请按照以下步骤进行操作:

  1. 请前往我们网站的 为 TRAKTRO 和过往产品提供的更新 页面并使用您的 NI 账号与密码进行登录。
  2. 请输入您需要其安装程序的产品内容的名字并启动搜索选项。在下面的例子中,我们正在寻找一个  Session Strings Pro 的更新。

  3. 一个有关 Sessions Strings Pro 的所有可用更新的列表会显示在搜索结果中,按照发布日期排列。在下面的例子中我们正在寻找一个与 OS X 10.6 系统兼容的最新的更新。根据上述的发布日期规则,我们寻找在2013年10月之前发布的最新更新。与 OS X 10.6 兼容的最新可用更新是2011年6月发布的 Session Strings Pro 1.1 Update Mac OSX。如果使用 OS X 10.7,我们要寻找一个在2014年9月之前发布的更新。在这种情况下,我们要选择2014年4月发布的 Session Strings Pro 1.2 Update Mac OSX 。一旦您找到了与您的 OS X 版本兼容的更新,请单击其名称以启动下载进程。

  4.  

查找与您的 OS X 版本兼容的最新的 NI 基础产品更新


绝大多数的 KOMPLETE 乐器和效果器(例如 SESSION STRINGS, RAZOR, THE FINGER, 等)的运行依赖于特定版本的基础产品 (KONTAKT, REAKTOR or GUITAR RIG) 。 请在下面图表中检查您的 OS X 版本对于基础产品的兼容性,从而确保您已安装与您的 OS X 版本兼容的最新更新。

请注意:部分 NI 产品作为独立的插件提供,并不依赖于基础产品(比如 PASSIVE EQ, RC24, VC 2A, 等)。


 OS X 10.5OS X 10.6OS X 10.7OS X 10.8OS X 10.9OS X 10.10
KONTAKT4.2.45.2.15.3.15.5.15.6.15.7.3
REAKTOR 55.1.25.6.15.9.05.9.35.9.45.9.4
REAKTOR 6不被支持不被支持不被支持不被支持不被支持6.2.0
GUITAR RIG4.2.25.1.15.2.05.2.05.2.25.2.2

 


ABLETIVE技术版块 管理

中国最大的电子音乐社区

发布于1年前
在线评论  | 0 条

评论



请输入内容
更换其它同系列文章