了解软硬件技术
点击展开更多同系列文章

如果您在 Native Access 中找不到 TRAKTOR PRO 3,请按照以下内容进行验证:

TRAKTOR PRO 3 至少需要 macOS 10.12 或 Windows 7,如果您尝试在更旧的操作系统上安装它,它将不会显示在 Native Access 中。

请 在这里 查找目前的系统要求。

即使您购买了 TRAKTOR PRO 3 的更新,其软件也不会显示在 Native Access 选项卡的 可用更新(Available Updates) 当中,但会出现在 未安装(Not installed) 选项卡中:TP3_NA.jpg

请确认您使用已经注册了 TRAKTOR PRO 3 的相同帐户数据(用户名和密码)登录至 Native Access。要确认已登录的账号,请单击右上角的用户图标:...NA_LoggedIn.png如果 Native Access 中显示的电子邮件地址与您购买时使用的电子邮件地址相匹配,请检查是否已经收到 NI 发给您的购买确认电子邮件。如果您在识别正确的帐户时遇到问题,请与我们的 注册支持 取得联系。


ABLETIVE技术版块 管理

中国最大的电子音乐社区

发布于7个月前
在线评论  | 0 条

评论



请输入内容
更换其它同系列文章